<!DOCTYPE html>
<html class="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://dfwatch.net/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili - Democracy &amp; Freedom Watch</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Righteous:400', 'PT+Sans:400,700', 'Angkor:400&subset=khmer']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili - Democracy &amp; Freedom Watch" />
<meta property="og:description" content="Embattled Georgian Dream admitted a major concession on Friday when President Salome Zurabishvili pardoned two opposition politicians. The two, former Tbilisi Mayor Gigi Ugulava and ex-Minister of Defense Irakli Okruashvili were soon released and immediately hailed Bidzina Ivanishvili, the GD leader, with scathing remarks. &#8220;The only easy promise that Ivanishvili made was to imprison many more &hellip;" />
<meta property="og:url" content="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" />
<meta property="og:site_name" content="Democracy &amp; Freedom Watch" />
<meta property="article:publisher" content="https://www.facebook.com/dfwatch" />
<meta property="article:tag" content="Gigi Ugulava" />
<meta property="article:tag" content="Irakli Okruashvili" />
<meta property="article:tag" content="Salome Zurabishvili" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-15T19:38:02+00:00" />
<meta property="og:image" content="https://dfwatch.net/wp-content/uploads/2020/05/ugulava3.jpg" />
<meta property="og:image:secure_url" content="https://dfwatch.net/wp-content/uploads/2020/05/ugulava3.jpg" />
<meta property="og:image:width" content="649" />
<meta property="og:image:height" content="371" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Embattled Georgian Dream admitted a major concession on Friday when President Salome Zurabishvili pardoned two opposition politicians. The two, former Tbilisi Mayor Gigi Ugulava and ex-Minister of Defense Irakli Okruashvili were soon released and immediately hailed Bidzina Ivanishvili, the GD leader, with scathing remarks. &#8220;The only easy promise that Ivanishvili made was to imprison many more [&hellip;]" />
<meta name="twitter:title" content="Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili - Democracy &amp; Freedom Watch" />
<meta name="twitter:site" content="@DFWatch" />
<meta name="twitter:image" content="https://dfwatch.net/wp-content/uploads/2020/05/ugulava3.jpg" />
<meta name="twitter:creator" content="@DFWatch" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/dfwatch.net\/","sameAs":["https:\/\/www.facebook.com\/dfwatch","https:\/\/www.youtube.com\/user\/DFWatch","https:\/\/twitter.com\/DFWatch"],"@id":"https:\/\/dfwatch.net\/#organization","name":"Democracy & Freedom Watch","logo":"http:\/\/dfwatch.net\/wp-content\/uploads\/2015\/03\/dfwatch-header.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Democracy &amp; Freedom Watch &raquo; Feed" href="https://dfwatch.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Democracy &amp; Freedom Watch &raquo; Comments Feed" href="https://dfwatch.net/comments/feed" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Democracy &amp; Freedom Watch &raquo; Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili Comments Feed" href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118/feed" />

		<meta property="og:title" content="Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118"/>
		<meta property="og:site_name" content="Democracy &amp; Freedom Watch"/>
		<meta property="og:description" content="(IPN.) 

Embattled Georgian Dream admitted a major concession on Friday when President Salome Zurabishvili pardoned two opposition politicians.

The two, former Tbilisi Mayor Gigi Ugulava and ex-Minister of Defense Irakli Okruashvili were soon released and immediately hailed Bidzina Ivanishvili, the GD leader, with scathing remarks.

&quot;The only easy promise"/>

									<meta property="og:image" content="https://dfwatch.net/wp-content/uploads/2020/05/ugulava3.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dfwatch.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://dfwatch.net/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://dfwatch.net/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://dfwatch.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://dfwatch.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://dfwatch.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://dfwatch.net/wp-content/themes/Avada/style.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://dfwatch.net/wp-content/themes/Avada/shortcodes.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='https://dfwatch.net/wp-content/themes/Avada/ilightbox.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='https://dfwatch.net/wp-content/themes/Avada/animations.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//dfwatch.net/wp-content/uploads/avada-styles/avada-54118.css?timestamp=1589571492&#038;ver=4.9.14' type='text/css' media='all' />
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://dfwatch.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfwatch.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://dfwatch.net/?p=54118' />
<link rel="alternate" type="application/json+oembed" href="https://dfwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfwatch.net%2Ftwo-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" />
<link rel="alternate" type="text/xml+oembed" href="https://dfwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfwatch.net%2Ftwo-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5787422207822448",
          enable_page_level_ads: true
     });
</script>
<meta property="og:url" content="http://dfwatch.net" />
<div class="fb-like" data-href="https://dfwatch.net" data-layout="standard" 
      data-action="like" data-show-faces="true"</div>
<meta name="keywords" content="Georgia,Caucasus,South Caucasus,Abkhazia,South Ossetia,Tbilisi,Batumi,Adjara,Mingrelia,Imereti,Mtskheta-Mtianeti,Samtskhe-Javakheti,Racha,Mikheil Saakashvili,Bidzina Ivanishvili,Georgian Dream,United National Movement,Kutaisi"><meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="fb:app_id" content="323130807738170" />
<meta property="og:site_name" content="Democracy &amp;amp; Freedom Watch" />
<meta property="og:title" content="Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili" />
<meta property="og:url" content="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" />
<meta property="og:description" content="Embattled Georgian Dream admitted a major concession on Friday when President Salome Zurabishvili pardoned two opposition politicians. The two, former Tbilisi Mayor Gigi Ugulava and ex-Minister of Defense Irakli Okruashvili were soon released and immediately hailed Bidzina Ivanishvili, the GD leader, with scathing remarks. &amp;#8220;The only easy promise that Ivanishvili made was to imprison many more [&amp;hellip;]" />
<meta property="og:type" content="Article" />
<!-- <meta name="NextGEN" version="3.1.14" /> -->
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-26140664-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="https://dfwatch.net/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	</head>
<body class="post-template-default single single-post postid-54118 single-format-standard cookies-not-set fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-left layout-boxed-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
					<div id="slidingbar-area" class="slidingbar-area fusion-widget-area">
	<div id="slidingbar">
		<div class="fusion-row">
			<div class="fusion-columns row fusion-columns-3 columns columns-3">
																							<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
						<div id="text-12" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-28" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-42" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-59" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div>																			</div>
																				<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
						<div id="text-13" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-29" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-44" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-60" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div>																			</div>
																				<div class="fusion-column fusion-column-lastcol-lg-4 col-md-4 col-sm-4">
												</div>
																																								<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
	<div class="sb-toggle-wrapper">
		<a class="sb-toggle" href="#"><span class="screen-reader-text">Toggle SlidingBar Area</span></a>
	</div>
</div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://dfwatch.net">
						<img src="//dfwatch.net/wp-content/uploads/2018/10/dfwatch-logo-new.jpg" width="813" height="47" alt="Democracy &amp; Freedom Watch" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//dfwatch.net/wp-content/uploads/2018/10/dfwatch-logo-new.jpg" width="813" height="47" alt="Democracy &amp; Freedom Watch" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>
		<div class="fusion-main-menu"><ul id="menu-mid-menu" class="fusion-menu"><li  id="menu-item-606"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-606"  ><a  href="https://dfwatch.net"><span class="menu-text">Home</span></a></li><li  id="menu-item-69"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-custom-parent menu-item-has-children menu-item-69 fusion-dropdown-menu"  ><a  href="https://dfwatch.net/category/news"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-70"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/europe"><span class="">Europe</span></a></li><li  id="menu-item-71"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/world"><span class="">World</span></a></li><li  id="menu-item-74"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/media"><span class="">Media</span></a></li><li  id="menu-item-76"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/politics"><span class="">Politics</span></a></li><li  id="menu-item-77"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/security"><span class="">Security</span></a></li><li  id="menu-item-1583"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1583 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/environment"><span class="">Environment</span></a></li><li  id="menu-item-1764"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/in-brief"><span class="">In brief</span></a></li></ul></li><li  id="menu-item-10471"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10471"  ><a  href="https://dfwatch.net/category/news/economy"><span class="menu-text">Economy</span></a></li><li  id="menu-item-10472"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10472"  ><a  href="https://dfwatch.net/category/society"><span class="menu-text">Society</span></a></li><li  id="menu-item-28087"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28087"  ><a  href="https://dfwatch.net/category/news/youth"><span class="menu-text">Youth</span></a></li><li  id="menu-item-23879"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23879"  ><a  href="https://dfwatch.net/category/news/minorities"><span class="menu-text">Minorities</span></a></li><li  id="menu-item-75"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"  ><a  href="https://dfwatch.net/category/opinion"><span class="menu-text">Opinion</span></a></li><li  id="menu-item-180"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"  ><a  href="https://dfwatch.net/about-us"><span class="menu-text">About us</span></a></li><li  id="menu-item-24002"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002"  ><a  href="https://dfwatch.net/news-archives"><span class="menu-text">Archive</span></a></li><li  id="menu-item-52321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52321"  ><a  href="https://dfwatch.net/login"><span class="menu-text">Login</span></a></li><li  id="menu-item-25914-ru"  class="lang-item lang-item-11929 lang-item-ru lang-item-first no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-25914-ru"  ><a  href="https://dfwatch.net/ru/" hreflang="ru-RU" lang="ru-RU"><span class="menu-text"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAE2SURBVHjaYvz69T8DAvz79w9CQVj/0MCffwwAAcQClObiAin6/x+okxHMgPCAbOb//5n+I4EXL74ABBALxGSwagTjPzbAyMgItAQggBg9Pf9nZPx//x7kjL9////9C2QAyf9//qCQQCQkxFhY+BEggFi2b/+nq8v46BEDSPQ3w+8//3//BqFfv9BJeXmQEwACCOSkP38YgHy4Bog0RN0vIOMXVOTPH6Cv/gEEEEgDxFKgHEgDXCmGDUAE1AAQQCybGZg1f/d8//XsH0jTn3+///z79RtE/v4NZfz68xfI/vOX+4/0ZoZFAAHE4gYMvD+3/v2+h91wCANo9Z+/jH9VxBkYAAKIBRg9TL//MEhKAuWAogxgZzGC2CCfgUggAoYdGAEVAwQQ41egu5AQAyoXTQoIAAIMAD+JZR7YOGEWAAAAAElFTkSuQmCC" title="Русский" alt="Русский" /></span></a></li><li  id="menu-item-25914-en"  class="lang-item lang-item-647 lang-item-en current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-25914-en"  ><a  href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" hreflang="en-US" lang="en-US"><span class="menu-text"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHzSURBVHjaYkxOP8IAB//+Mfz7w8Dwi4HhP5CcJb/n/7evb16/APL/gRFQDiAAw3JuAgAIBEDQ/iswEERjGzBQLEru97ll0g0+3HvqMn1SpqlqGsZMsZsIe0SICA5gt5a/AGIEarCPtFh+6N/ffwxA9OvP/7//QYwff/6fZahmePeB4dNHhi+fGb59Y4zyvHHmCEAAAW3YDzQYaJJ93a+vX79aVf58//69fvEPlpIfnz59+vDhw7t37968efP3b/SXL59OnjwIEEAsDP+YgY53b2b89++/awvLn98MDi2cVxl+/vl6mituCtBghi9f/v/48e/XL86krj9XzwEEEENy8g6gu22rfn78+NGs5Ofr16+ZC58+fvyYwX8rxOxXr169fPny+fPn1//93bJlBUAAsQADZMEBxj9/GBxb2P/9+S/R8u3vzxuyaX8ZHv3j8/YGms3w8ycQARmi2eE37t4ACCDGR4/uSkrKAS35B3TT////wADOgLOBIaXIyjBlwxKAAGKRXjCB0SOEaeu+/y9fMnz4AHQxCP348R/o+l+//sMZQBNLEvif3AcIIMZbty7Ly6t9ZmXl+fXj/38GoHH/UcGfP79//BBiYHjy9+8/oUkNAAHEwt1V/vI/KBY/QSISFqM/GBg+MzB8A6PfYC5EFiDAABqgW776MP0rAAAAAElFTkSuQmCC" title="English" alt="English" /></span></a></li><li  id="menu-item-25914-ka"  class="lang-item lang-item-646 lang-item-ka no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-25914-ka"  ><a  href="https://dfwatch.net/ka/" hreflang="ka-GE" lang="ka-GE"><span class="menu-text"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHkSURBVHjaYnz9+jUDDPz79w9CsslIMvxl+Pb48T8w+PPnD1wKIIBYgJSIiMj/9+/+XjjPpG/AKCj0/z/Dr46O/39+80tK/geC9+//7N/LaGrGICl1584dgABigpj9+/LFd2eO/b54DqiAgeH/32dP/z6BGv/z3OmX+7b/PH4YqAxoE0AAgWwAKmK1dRDg5WHRN4Zwgcb///37Pxiw2DsJsbOxmFkB2UDXAQQQ49fcdNaA4P8fPzEwMf7/9ev/37//v3//c/woUAOTkfF/NnagCAMz079vP5kE+F7U1wAEEMuPyTOZhESADvj/58//338YgAb/+/ufi+v/3z9/Nm/8/+M7UPDfb5CFzHJyXx6/BAggFpboUCYTMwYVVQZGxn8/f4Jt+Pbn1EmgfiY7RwY2tv///jAzMv398ZNJUIht+y6AAAAxAM7/AOXl5fz8/Pv7+/O7t/r6+vn5+fj4+O5ZVO1STfX19fT09PPz8+eTi/Ly8vPz88PDwwKICRLAPzatfb9r27e1KyAe/f8b4enP0ya82bf7U3cT2NP/AAKIBYiBLHYjM/43b9jNrCChzCguwfDrJyMjI5DN4x/K8v07q6cfJOIAAojx/v370IgEQwibTV8faO+XkyeBXIg6CACyAQIMANK2TnMREZBLAAAAAElFTkSuQmCC" title="ქართული" alt="ქართული" /></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://dfwatch.net/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>


<div class="fusion-mobile-nav-holder"></div>

	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114" rel="prev">Previous</a>					</div>
	
			<div id="post-54118" class="post post-54118 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gigi-ugulava tag-irakli-okruashvili tag-salome-zurabishvili">
									
			
										
							<h2 class="entry-title">Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili</h2>						<div class="post-content">
				<div id="attachment_54119" style="width: 450px" class="wp-caption alignright"><img class="size-medium wp-image-54119" src="http://dfwatch.net/wp-content/uploads/2020/05/ugulava_oqruashvili-440x240.jpg" alt="" width="440" height="240" srcset="https://dfwatch.net/wp-content/uploads/2020/05/ugulava_oqruashvili-200x109.jpg 200w, https://dfwatch.net/wp-content/uploads/2020/05/ugulava_oqruashvili-400x218.jpg 400w, https://dfwatch.net/wp-content/uploads/2020/05/ugulava_oqruashvili-440x240.jpg 440w, https://dfwatch.net/wp-content/uploads/2020/05/ugulava_oqruashvili.jpg 597w" sizes="(max-width: 440px) 100vw, 440px" /><p class="wp-caption-text">(IPN.)</p></div>
<p>Embattled Georgian Dream admitted a major concession on Friday when President Salome Zurabishvili pardoned two opposition politicians.</p>
<p>The two, former Tbilisi Mayor Gigi Ugulava and ex-Minister of Defense Irakli Okruashvili were soon released and immediately hailed Bidzina Ivanishvili, the GD leader, with scathing remarks.</p>
<p>&#8220;The only easy promise that Ivanishvili made was to imprison many more opposition figures for many years and didn&#8217;t keep even that promise, you see,” Irakli Okruashvili who now presidents over minor newly established political party, Victorious Georgia, said upon his release.</p>
<p>“Special thanks to the US Ambassador, Mrs. Kelly Degnan, as well as to the EU Ambassador Carl Hartzel.”</p>
<p>Remarks of Gigi Ugulava’s, the leader of European Georgia, were even more venomous. “I would like to thank Mr. Bidzina Ivanishvili for isolating me during this pandemic and taking care of me,” he said.</p>
<p>Both have asserted that opposition <a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114">ultimatum</a> meant release of three “political prisoners” and until the third one, Giorgi Rurua, isn’t free, the threat of thwarting political agreement over electoral reform remains in force.</p>
<p>The release was preceded by a wave of critical statements by European and US politicians, including <a href="https://twitter.com/SenateForeign/status/1260004543779217408">Jim Risch</a>, Chair of the US Senate Committee on Foreign Relations. The pressure on the GD-led government was so intense that many in Georgia started expecting imminent EU and US sanctions.</p>
<p>“I can’t allow the situation to escalate because of two criminals,” President Salome Zurabishvili said. “I can’t allow for new polarization and controversy. I can’t allow the agreement recognized by the international community not to be implemented.”</p>

<!-- Facebook Like Button Vivacity Infotech BEGIN -->
<div class="fb-like" data-href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" data-layout="standard" data-action="like" data-show-faces="false" data-size="large" data-width="450" data-share="1" ></div>
<!-- Facebook Like Button Vivacity Infotech END -->
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://dfwatch.net/author/dfwatch-staff" title="Posts by DFWatch staff" rel="author">DFWatch staff</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2020-05-15T23:38:02+00:00		</span>
	
<span>May 15th, 2020</span><span class="fusion-inline-sep">|</span>Categories: <a href="https://dfwatch.net/category/news" rel="category tag">News</a><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://dfwatch.net/tag/gigi-ugulava" rel="tag">Gigi Ugulava</a>, <a href="https://dfwatch.net/tag/irakli-okruashvili" rel="tag">Irakli Okruashvili</a>, <a href="https://dfwatch.net/tag/salome-zurabishvili" rel="tag">Salome Zurabishvili</a></span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118&amp;p&#091;images&#093;&#091;0&#093;=https://dfwatch.net/wp-content/uploads/2020/05/ugulava3.jpg&amp;p&#091;title&#093;=Two%20Georgian%20opposition%20politicians%20released%20from%20prison%2C%20threw%20scathing%20remarks%20towards%20Ivanishvili" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=Two%20Georgian%20opposition%20politicians%20released%20from%20prison%2C%20threw%20scathing%20remarks%20towards%20Ivanishvili&amp;url=https%3A%2F%2Fdfwatch.net%2Ftwo-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118&amp;title=Two%20Georgian%20opposition%20politicians%20released%20from%20prison%2C%20threw%20scathing%20remarks%20towards%20Ivanishvili&amp;summary=%28IPN.%29%20%0D%0A%0D%0AEmbattled%20Georgian%20Dream%20admitted%20a%20major%20concession%20on%20Friday%20when%20President%20Salome%20Zurabishvili%20pardoned%20two%20opposition%20politicians.%0D%0A%0D%0AThe%20two%2C%20former%20Tbilisi%20Mayor%20Gigi%20Ugulava%20and%20ex-Minister%20of%20Defense%20Irakli%20Okruashvili%20were%20soon%20released%20and%20immediately%20hailed%20Bidzina%20Ivanishvili%2C%20the%20GD%20leader%2C%20with%20scathing%20remarks.%0D%0A%0D%0A%26quot%3BThe%20only%20easy%20promise" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://reddit.com/submit?url=https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118&amp;title=Two%20Georgian%20opposition%20politicians%20released%20from%20prison%2C%20threw%20scathing%20remarks%20towards%20Ivanishvili" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdfwatch.net%2Ftwo-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118&amp;description=%28IPN.%29%20%0D%0A%0D%0AEmbattled%20Georgian%20Dream%20admitted%20a%20major%20concession%20on%20Friday%20when%20President%20Salome%20Zurabishvili%20pardoned%20two%20opposition%20politicians.%0D%0A%0D%0AThe%20two%2C%20former%20Tbilisi%20Mayor%20Gigi%20Ugulava%20and%20ex-Minister%20of%20Defense%20Irakli%20Okruashvili%20were%20soon%20released%20and%20immediately%20hailed%20Bidzina%20Ivanishvili%2C%20the%20GD%20leader%2C%20with%20scathing%20remarks.%0D%0A%0D%0A%26quot%3BThe%20only%20easy%20promise&amp;media=https%3A%2F%2Fdfwatch.net%2Fwp-content%2Fuploads%2F2020%2F05%2Fugulava3.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk fusion-last-social-icon" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fdfwatch.net%2Ftwo-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118&amp;title=Two%20Georgian%20opposition%20politicians%20released%20from%20prison%2C%20threw%20scathing%20remarks%20towards%20Ivanishvili&amp;description=%28IPN.%29%20%0D%0A%0D%0AEmbattled%20Georgian%20Dream%20admitted%20a%20major%20concession%20on%20Friday%20when%20President%20Salome%20Zurabishvili%20pardoned%20two%20opposition%20politicians.%0D%0A%0D%0AThe%20two%2C%20former%20Tbilisi%20Mayor%20Gigi%20Ugulava%20and%20ex-Minister%20of%20Defense%20Irakli%20Okruashvili%20were%20soon%20released%20and%20immediately%20hailed%20Bidzina%20Ivanishvili%2C%20the%20GD%20leader%2C%20with%20scathing%20remarks.%0D%0A%0D%0A%26quot%3BThe%20only%20easy%20promise" target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><div class="fusion-clearfix"></div></div></div>			</div>
											<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2020/05/united-oppozition.jpg" width="500" height="383" alt="Electoral reform in deadlock, opposition threatens resuming rallies in Georgia" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2020/05/united-oppozition.jpg" data-id="54114" data-rel="iLightbox[gallery]" data-title="united oppozition" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114"_self>Electoral reform in deadlock, opposition threatens resuming rallies in Georgia</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 13th, 2020</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2020/04/cxinval1.jpg" width="500" height="383" alt="Tskhinvali regime revives the city’s Soviet-era name, Stalinir" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2020/04/cxinval1.jpg" data-id="54105" data-rel="iLightbox[gallery]" data-title="cxinval1" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105"_self>Tskhinvali regime revives the city’s Soviet-era name, Stalinir</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 27th, 2020</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2020/04/imedi.jpg" width="500" height="383" alt="Farmers took to the streets, blocked major highway protesting strict quarantine measures" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/farmers-took-to-the-streets-blocked-major-highway-protesting-strict-quarantine-measures-54102">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2020/04/imedi.jpg" data-id="54102" data-rel="iLightbox[gallery]" data-title="imedi" data-caption="(Imedinews.)">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/farmers-took-to-the-streets-blocked-major-highway-protesting-strict-quarantine-measures-54102"_self>Farmers took to the streets, blocked major highway protesting strict quarantine measures</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 22nd, 2020</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/farmers-took-to-the-streets-blocked-major-highway-protesting-strict-quarantine-measures-54102#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2019/07/DAAKAVES.jpg" width="500" height="383" alt="Ex-defense minister sentenced for participating in Gavrilov Night clashes" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/ex-defense-minister-sentenced-for-participating-in-gavrilov-night-clashes-54096">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2019/07/DAAKAVES.jpg" data-id="54096" data-rel="iLightbox[gallery]" data-title="Okruashvili" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/ex-defense-minister-sentenced-for-participating-in-gavrilov-night-clashes-54096"_self>Ex-defense minister sentenced for participating in Gavrilov Night clashes</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 13th, 2020</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/ex-defense-minister-sentenced-for-participating-in-gavrilov-night-clashes-54096#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2020/04/tengiz-tserstvadze.jpg" width="500" height="383" alt="Prominent Georgian doctor says the country will overcome pandemic with minimal losses" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/prominent-georgian-doctor-says-the-country-will-overcome-pandemic-with-minimal-losses-54092">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2020/04/tengiz-tserstvadze.jpg" data-id="54092" data-rel="iLightbox[gallery]" data-title="tengiz tserstvadze" data-caption="Tengiz Tsertsvadze (TV Pirveli.)">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/prominent-georgian-doctor-says-the-country-will-overcome-pandemic-with-minimal-losses-54092"_self>Prominent Georgian doctor says the country will overcome pandemic with minimal losses</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 7th, 2020</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/prominent-georgian-doctor-says-the-country-will-overcome-pandemic-with-minimal-losses-54092#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://dfwatch.net/wp-login.php?redirect_to=https%3A%2F%2Fdfwatch.net%2Ftwo-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="pyre_tabs-widget-6" class="widget fusion-tabs-widget pyre_tabs">		<div class="tab-holder tabs-widget">

			<div class="tab-hold tabs-wrapper">

				<ul id="tabs" class="tabset tabs">

					
					
					
				</ul>

				<div class="tab-box tabs-container">

					
					
									</div>
			</div>
		</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="recent_works-widget-4" class="widget recent_works">
		<div class="recent-works-items clearfix">
			
								</div>
		</div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118">Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili</a>
									</li>
											<li>
					<a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114">Electoral reform in deadlock, opposition threatens resuming rallies in Georgia</a>
									</li>
											<li>
					<a href="https://dfwatch.net/georgia-plans-to-establish-special-safe-zones-for-tourists-reopens-for-international-visitors-by-july-1-54112">Georgia plans to establish special safe zones for tourists, reopens for international visitors by July 1</a>
									</li>
											<li>
					<a href="https://dfwatch.net/former-chief-of-georgian-patrol-police-detained-sentenced-for-domestic-violence-54109">Former chief of Georgian patrol police detained, sentenced for domestic violence</a>
									</li>
											<li>
					<a href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105">Tskhinvali regime revives the city’s Soviet-era name, Stalinir</a>
									</li>
					</ul>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="contact_info-widget-3" class="widget contact_info">
		<div class="contact-info-container">
			
			
			
			
			
					</div>
		</div><div id="pyre_tabs-widget-7" class="widget fusion-tabs-widget pyre_tabs">		<div class="tab-holder tabs-widget">

			<div class="tab-hold tabs-wrapper">

				<ul id="tabs" class="tabset tabs">

					
					
					
				</ul>

				<div class="tab-box tabs-container">

					
					
									</div>
			</div>
		</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="recent_works-widget-7" class="widget recent_works">
		<div class="recent-works-items clearfix">
			
								</div>
		</div>		<div id="recent-posts-7" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118">Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili</a>
									</li>
											<li>
					<a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114">Electoral reform in deadlock, opposition threatens resuming rallies in Georgia</a>
									</li>
											<li>
					<a href="https://dfwatch.net/georgia-plans-to-establish-special-safe-zones-for-tourists-reopens-for-international-visitors-by-july-1-54112">Georgia plans to establish special safe zones for tourists, reopens for international visitors by July 1</a>
									</li>
											<li>
					<a href="https://dfwatch.net/former-chief-of-georgian-patrol-police-detained-sentenced-for-domestic-violence-54109">Former chief of Georgian patrol police detained, sentenced for domestic violence</a>
									</li>
											<li>
					<a href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105">Tskhinvali regime revives the city’s Soviet-era name, Stalinir</a>
									</li>
					</ul>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="contact_info-widget-4" class="widget contact_info">
		<div class="contact-info-container">
			
			
			
			
			
					</div>
		</div><div id="pyre_tabs-widget-11" class="widget fusion-tabs-widget pyre_tabs">		<div class="tab-holder tabs-widget">

			<div class="tab-hold tabs-wrapper">

				<ul id="tabs" class="tabset tabs">

					
					
					
				</ul>

				<div class="tab-box tabs-container">

					
					
									</div>
			</div>
		</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="recent_works-widget-10" class="widget recent_works">
		<div class="recent-works-items clearfix">
			
								</div>
		</div>		<div id="recent-posts-9" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118">Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili</a>
									</li>
											<li>
					<a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114">Electoral reform in deadlock, opposition threatens resuming rallies in Georgia</a>
									</li>
											<li>
					<a href="https://dfwatch.net/georgia-plans-to-establish-special-safe-zones-for-tourists-reopens-for-international-visitors-by-july-1-54112">Georgia plans to establish special safe zones for tourists, reopens for international visitors by July 1</a>
									</li>
											<li>
					<a href="https://dfwatch.net/former-chief-of-georgian-patrol-police-detained-sentenced-for-domestic-violence-54109">Former chief of Georgian patrol police detained, sentenced for domestic violence</a>
									</li>
											<li>
					<a href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105">Tskhinvali regime revives the city’s Soviet-era name, Stalinir</a>
									</li>
					</ul>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="contact_info-widget-6" class="widget contact_info">
		<div class="contact-info-container">
			
			
			
			
			
					</div>
		</div><div id="pyre_tabs-widget-15" class="widget fusion-tabs-widget pyre_tabs">		<div class="tab-holder tabs-widget">

			<div class="tab-hold tabs-wrapper">

				<ul id="tabs" class="tabset tabs">

					
					
					
				</ul>

				<div class="tab-box tabs-container">

					
					
									</div>
			</div>
		</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="recent_works-widget-13" class="widget recent_works">
		<div class="recent-works-items clearfix">
			
								</div>
		</div>		<div id="recent-posts-12" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://dfwatch.net/two-georgian-opposition-politicians-released-from-prison-threw-scathing-remarks-towards-ivanishvili-54118">Two Georgian opposition politicians released from prison, threw scathing remarks towards Ivanishvili</a>
									</li>
											<li>
					<a href="https://dfwatch.net/electoral-reform-in-deadlock-opposition-threatens-resuming-rallies-in-georgia-54114">Electoral reform in deadlock, opposition threatens resuming rallies in Georgia</a>
									</li>
											<li>
					<a href="https://dfwatch.net/georgia-plans-to-establish-special-safe-zones-for-tourists-reopens-for-international-visitors-by-july-1-54112">Georgia plans to establish special safe zones for tourists, reopens for international visitors by July 1</a>
									</li>
											<li>
					<a href="https://dfwatch.net/former-chief-of-georgian-patrol-police-detained-sentenced-for-domestic-violence-54109">Former chief of Georgian patrol police detained, sentenced for domestic violence</a>
									</li>
											<li>
					<a href="https://dfwatch.net/tskhinvali-regime-revives-the-citys-soviet-era-name-stalinir-54105">Tskhinvali regime revives the city’s Soviet-era name, Stalinir</a>
									</li>
					</ul>
		</div><div id="text-57" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="contact_info-widget-8" class="widget contact_info">
		<div class="contact-info-container">
			
			
			
			
			
					</div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer fusion-footer-parallax">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© Copyright 2011 - <script>document.write(new Date().getFullYear());</script>   |   Democracy & Freedom Watch   |   All Rights Reserved   |   Powered by <a href='http://wordpress.org' t>WordPress</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/DFWatch" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/DFWatch" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-dribbble fusion-icon-dribbble" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Dribbble" data-toggle="tooltip" title="Dribbble"><span class="screen-reader-text">Dribbble</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/dfwatch.net\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/dfwatch.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/dfwatch.net\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"edd581e448","protocol":"1","theme_url":"https:\/\/dfwatch.net\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Infinite Scroll","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"0","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.975","lightbox_path":"horizontal","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"0","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"31px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"83","nav_highlight_border":"3","page_title_fading":"1","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1100","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"30px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.3' async ></script> 
<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=323130807738170";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
			}());</script>
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use third party cookies in order to collect visitors statistics. If you continue to use the site it implies that you agree to our use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>		<!-- Start of StatCounter Code -->
		<script type="text/javascript">
			var sc_project = 10358870;
			var sc_invisible = 1;
			var sc_security = "0d92c3fd";
			var scJsHost = (("https:" == document.location.protocol) ?
			"https://secure." : "http://www.");
			document.write("<sc"+"ript type='text/javascript' src='" +
			scJsHost+
			"statcounter.com/counter/counter.js'></"+"script>");
		</script>
		<!-- End of StatCounter Code -->
		
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://dfwatch.net/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
