<!DOCTYPE html>
<html class="" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://dfwatch.net/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
							<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Righteous:400', 'PT+Sans:400,700', 'Angkor:400&subset=khmer']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent - Democracy &amp; Freedom Watch</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent - Democracy &amp; Freedom Watch" />
	<meta property="og:description" content="The organizers of a pro-EU rally in central Tbilisi, where thousands of people gathered to say that Brussels&#8217; refusal to grant Georgia candidate status was the result of the Georgian Dream government&#8217;s misguided policies, demand the resignation of government and PM Irakli Gharibashvili. The PM will resign within a week and a government of national consent [&hellip;]" />
	<meta property="og:url" content="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" />
	<meta property="og:site_name" content="Democracy &amp; Freedom Watch" />
	<meta property="article:publisher" content="https://www.facebook.com/dfwatch" />
	<meta property="article:published_time" content="2022-06-24T18:17:04+00:00" />
	<meta property="article:modified_time" content="2022-06-24T18:17:14+00:00" />
	<meta property="og:image" content="https://dfwatch.net/wp-content/uploads/2022/06/digmel1.png" />
	<meta property="og:image:width" content="805" />
	<meta property="og:image:height" content="453" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@DFWatch" />
	<meta name="twitter:site" content="@DFWatch" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dfwatch.net/#organization","name":"Democracy & Freedom Watch","url":"https://dfwatch.net/","sameAs":["https://www.facebook.com/dfwatch","https://www.youtube.com/user/DFWatch","https://twitter.com/DFWatch"],"logo":{"@type":"ImageObject","@id":"https://dfwatch.net/#logo","inLanguage":"en-US","url":"https://dfwatch.net/wp-content/uploads/2015/03/dfwatch-header.jpg","width":813,"height":65,"caption":"Democracy & Freedom Watch"},"image":{"@id":"https://dfwatch.net/#logo"}},{"@type":"WebSite","@id":"https://dfwatch.net/#website","url":"https://dfwatch.net/","name":"Democracy &amp; Freedom Watch","description":"News from Georgia","publisher":{"@id":"https://dfwatch.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dfwatch.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#primaryimage","inLanguage":"en-US","url":"https://dfwatch.net/wp-content/uploads/2022/06/digmel1.png","width":805,"height":453},{"@type":"WebPage","@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#webpage","url":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017","name":"Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent - Democracy &amp; Freedom Watch","isPartOf":{"@id":"https://dfwatch.net/#website"},"primaryImageOfPage":{"@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#primaryimage"},"datePublished":"2022-06-24T18:17:04+00:00","dateModified":"2022-06-24T18:17:14+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017"]}]},{"@type":"Article","@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#article","isPartOf":{"@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#webpage"},"author":{"@id":"https://dfwatch.net/#/schema/person/112c535d80f84960c876d1bbd343bd6e"},"headline":"Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent","datePublished":"2022-06-24T18:17:04+00:00","dateModified":"2022-06-24T18:17:14+00:00","mainEntityOfPage":{"@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#webpage"},"commentCount":0,"publisher":{"@id":"https://dfwatch.net/#organization"},"image":{"@id":"https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#primaryimage"},"keywords":"Irakli Garibashvili,Shota Dighmelashvili","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#respond"]}]},{"@type":"Person","@id":"https://dfwatch.net/#/schema/person/112c535d80f84960c876d1bbd343bd6e","name":"DFWatch staff","image":{"@type":"ImageObject","@id":"https://dfwatch.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a260ca2b10ee469f637c8f8b77dc5a8?s=96&d=mm&r=g","caption":"DFWatch staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Democracy &amp; Freedom Watch &raquo; Feed" href="https://dfwatch.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Democracy &amp; Freedom Watch &raquo; Comments Feed" href="https://dfwatch.net/comments/feed" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Democracy &amp; Freedom Watch &raquo; Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent Comments Feed" href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017/feed" />

		<meta property="og:title" content="Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017"/>
		<meta property="og:site_name" content="Democracy &amp; Freedom Watch"/>
		<meta property="og:description" content="The organizers of a pro-EU rally in central Tbilisi, where thousands of people gathered to say that Brussels&#39; refusal to grant Georgia candidate status was the result of the Georgian Dream government&#39;s misguided policies, demand the resignation of government and PM Irakli Gharibashvili."/>

									<meta property="og:image" content="https://dfwatch.net/wp-content/uploads/2022/06/digmel1.png"/>
							<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-26140664-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dfwatch.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dfwatch.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://dfwatch.net/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://dfwatch.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://dfwatch.net/wp-content/themes/Avada/style.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://dfwatch.net/wp-content/themes/Avada/shortcodes.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://dfwatch.net/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='https://dfwatch.net/wp-content/themes/Avada/ilightbox.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='https://dfwatch.net/wp-content/themes/Avada/animations.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//dfwatch.net/wp-content/uploads/avada-styles/avada-55017.css?timestamp=1656094642&#038;ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://dfwatch.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://dfwatch.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://dfwatch.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/dfwatch.net","hash_tracking":"false","ua":"UA-26140664-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='layerslider-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6' id='layerslider-js'></script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6' id='layerslider-transitions-js'></script>
<link rel="https://api.w.org/" href="https://dfwatch.net/wp-json/" /><link rel="alternate" type="application/json" href="https://dfwatch.net/wp-json/wp/v2/posts/55017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dfwatch.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dfwatch.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel='shortlink' href='https://dfwatch.net/?p=55017' />
<link rel="alternate" type="application/json+oembed" href="https://dfwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfwatch.net%2Fpro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" />
<link rel="alternate" type="text/xml+oembed" href="https://dfwatch.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdfwatch.net%2Fpro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5787422207822448",
          enable_page_level_ads: true
     });
</script>
<meta property="og:url" content="https://dfwatch.net" />
<div class="fb-like" data-href="https://dfwatch.net" data-layout="standard" 
      data-action="like" data-show-faces="true"</div>
<meta name="keywords" content="Georgia,Caucasus,South Caucasus,Abkhazia,South Ossetia,Tbilisi,Batumi,Adjara,Mingrelia,Imereti,Mtskheta-Mtianeti,Samtskhe-Javakheti,Racha,Mikheil Saakashvili,Bidzina Ivanishvili,Georgian Dream,United National Movement,Kutaisi" /><meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="fb:app_id" content="323130807738170" />
<meta property="og:site_name" content="Democracy &amp;amp; Freedom Watch" />
<meta property="og:title" content="Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent" />
<meta property="og:url" content="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" />
<meta property="og:description" content="The organizers of a pro-EU rally in central Tbilisi, where thousands of people gathered to say that Brussels&amp;#8217; refusal to grant Georgia candidate status was the result of the Georgian Dream government&amp;#8217;s misguided policies, demand the resignation of government and PM Irakli Gharibashvili. The PM will resign within a week and a government of national consent [&amp;hellip;]" />
<meta property="og:type" content="Article" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><link rel="icon" href="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://dfwatch.net/wp-content/uploads/2015/05/DFW-icon-55473fd8v1_site_icon.png" />
		<style type="text/css" id="wp-custom-css">
			{font-family:”Times”, Times New Roman, serif}		</style>
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="https://dfwatch.net/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-55017 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-left layout-boxed-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
					<div id="slidingbar-area" class="slidingbar-area fusion-widget-area">
	<div id="slidingbar">
		<div class="fusion-row">
			<div class="fusion-columns row fusion-columns-3 columns columns-3">
																							<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
						<div id="text-12" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-28" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-42" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-59" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div>																			</div>
																				<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
						<div id="text-13" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-29" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-44" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div><div id="text-60" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"></div>
		<div style="clear:both;"></div></div>																			</div>
																				<div class="fusion-column fusion-column-lastcol-lg-4 col-md-4 col-sm-4">
												</div>
																																								<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
	<div class="sb-toggle-wrapper">
		<a class="sb-toggle" href="#"><span class="screen-reader-text">Toggle SlidingBar Area</span></a>
	</div>
</div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://dfwatch.net">
						<img src="//dfwatch.net/wp-content/uploads/2018/10/dfwatch-logo-new.jpg" width="813" height="47" alt="Democracy &amp; Freedom Watch" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//dfwatch.net/wp-content/uploads/2018/10/dfwatch-logo-new.jpg" width="813" height="47" alt="Democracy &amp; Freedom Watch" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>
		<div class="fusion-main-menu"><ul id="menu-mid-menu" class="fusion-menu"><li  id="menu-item-606"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-606"  ><a  href="https://dfwatch.net"><span class="menu-text">Home</span></a></li><li  id="menu-item-69"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69 fusion-dropdown-menu"  ><a  href="https://dfwatch.net/category/news"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-70"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/europe"><span class="">Europe</span></a></li><li  id="menu-item-71"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/world"><span class="">World</span></a></li><li  id="menu-item-74"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/media"><span class="">Media</span></a></li><li  id="menu-item-76"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/politics"><span class="">Politics</span></a></li><li  id="menu-item-77"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/security"><span class="">Security</span></a></li><li  id="menu-item-1583"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1583 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/environment"><span class="">Environment</span></a></li><li  id="menu-item-1764"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1764 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/category/news/in-brief"><span class="">In brief</span></a></li></ul></li><li  id="menu-item-10471"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10471"  ><a  href="https://dfwatch.net/category/news/economy"><span class="menu-text">Economy</span></a></li><li  id="menu-item-10472"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10472"  ><a  href="https://dfwatch.net/category/society"><span class="menu-text">Society</span></a></li><li  id="menu-item-28087"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28087"  ><a  href="https://dfwatch.net/category/news/youth"><span class="menu-text">Youth</span></a></li><li  id="menu-item-23879"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23879"  ><a  href="https://dfwatch.net/category/news/minorities"><span class="menu-text">Minorities</span></a></li><li  id="menu-item-75"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"  ><a  href="https://dfwatch.net/category/opinion"><span class="menu-text">Opinion</span></a></li><li  id="menu-item-180"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180 fusion-dropdown-menu"  ><a  href="https://dfwatch.net/about-us"><span class="menu-text">About us</span></a><ul class="sub-menu"><li  id="menu-item-54252"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54252 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/about-us/editorial-policies"><span class="">Editorial policies</span></a></li><li  id="menu-item-54234"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54234 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/about-us/privacy-policy"><span class="">Privacy Policy</span></a></li><li  id="menu-item-54251"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54251 fusion-dropdown-submenu"  ><a  href="https://dfwatch.net/about-us/contact-us"><span class="">Contact Us</span></a></li></ul></li><li  id="menu-item-24002"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002"  ><a  href="https://dfwatch.net/news-archives"><span class="menu-text">Archive</span></a></li><li  id="menu-item-54258"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54258"  ><a  href="https://dfwatch.net/wp-login.php"><span class="menu-text">Login</span></a></li><li  id="menu-item-25914-ru"  class="lang-item lang-item-11929 lang-item-ru no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-25914-ru"  ><a  href="https://dfwatch.net/ru/" hreflang="ru-RU" lang="ru-RU"><span class="menu-text"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAdVBMVEX19f/u7vjm5/H+/v75+fng4Ove3ulFRfyysv6cnP6QkPmIiPh/f/YAAOYAAP1ycv5QUP06OvkxMfcoKPcgIPYUFPS0AADdaYzTRG/RPGnOM2LKLFzIIVPCEUZ7AAD0AQH7YGH3ODj0JyfzERDgAAD4TU3pAABIfLuPAAAAT0lEQVR4AQXBAQqDMAAAsZytyHzA/v9LYRS7JIAQMkBb0ATsgLoKInnHvIrHrdRaBzxupTDxuFUifUsp4R3zU4iwzmOyT1ibBtP2u3C+wB+SHBB5JNY7DAAAAABJRU5ErkJggg==" alt="Русский" width="16" height="11" style="width: 16px; height: 11px;" /></span></a></li><li  id="menu-item-25914-en"  class="lang-item lang-item-647 lang-item-en current-lang menu-item menu-item-type-custom menu-item-object-custom menu-item-25914-en"  ><a  href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" hreflang="en-US" lang="en-US"><span class="menu-text"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAmVBMVEViZsViZMJiYrf9gnL8eWrlYkjgYkjZYkj8/PujwPybvPz4+PetraBEgfo+fvo3efkydfkqcvj8Y2T8UlL8Q0P8MzP9k4Hz8/Lu7u4DdPj9/VrKysI9fPoDc/EAZ7z7IiLHYkjp6ekCcOTk5OIASbfY/v21takAJrT5Dg6sYkjc3Nn94t2RkYD+y8KeYkjs/v7l5fz0dF22YkjWvcOLAAAAgElEQVR4AR2KNULFQBgGZ5J13KGGKvc/Cw1uPe62eb9+Jr1EUBFHSgxxjP2Eca6AfUSfVlUfBvm1Ui1bqafctqMndNkXpb01h5TLx4b6TIXgwOCHfjv+/Pz+5vPRw7txGWT2h6yO0/GaYltIp5PT1dEpLNPL/SdWjYjAAZtvRPgHJX4Xio+DSrkAAAAASUVORK5CYII=" alt="English" width="16" height="11" style="width: 16px; height: 11px;" /></span></a></li><li  id="menu-item-25914-ka"  class="lang-item lang-item-646 lang-item-ka no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-25914-ka"  ><a  href="https://dfwatch.net/ka/" hreflang="ka-GE" lang="ka-GE"><span class="menu-text"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAbFBMVEXr6+vk5OTtAADe3t7a2dr+/v797ez3vrvzhoP6+vr1qKT33t34+PjU1NTqhYD0bWfgZl3Pz9D0zcrwZmH09PT4sa70npvzYFvvkY3ymZTaFhHwWVPvUk3sR0HqMSrUAADCwsLkeXDUT0PIyMiRqMnmAAAAdUlEQVR42gXBWw6CQBAAwe7ZcUGCkvip97+gCZEsj7VKAFA6gSA37Z2CnKkGOAjDQLF2MuDKiyQLt9804rI9WZnPVOhXGnUhpRMCPfy0lZkoflttdRp05IrC4gZ5MAfMb0GhTQ8o5lGa9F3atlstCHdeJJzAH/GiIR95P89NAAAAAElFTkSuQmCC" alt="ქართული" width="16" height="11" style="width: 16px; height: 11px;" /></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://dfwatch.net/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>


<div class="fusion-mobile-nav-holder"></div>

	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010" rel="prev">Previous</a>					</div>
	
			<div id="post-55017" class="post post-55017 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-irakli-garibashvili tag-shota-dighmelashvili">
									
			
										
							<h2 class="entry-title">Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent</h2>						<div class="post-content">
				
<figure class="wp-block-image size-large"><img loading="lazy" width="805" height="453" src="https://dfwatch.net/wp-content/uploads/2022/06/digmel1.png" alt="" class="wp-image-55019" srcset="https://dfwatch.net/wp-content/uploads/2022/06/digmel1-200x113.png 200w, https://dfwatch.net/wp-content/uploads/2022/06/digmel1-400x225.png 400w, https://dfwatch.net/wp-content/uploads/2022/06/digmel1-440x248.png 440w, https://dfwatch.net/wp-content/uploads/2022/06/digmel1-600x338.png 600w, https://dfwatch.net/wp-content/uploads/2022/06/digmel1-768x432.png 768w, https://dfwatch.net/wp-content/uploads/2022/06/digmel1-800x450.png 800w, https://dfwatch.net/wp-content/uploads/2022/06/digmel1.png 805w" sizes="(max-width: 805px) 100vw, 805px" /></figure>



<p>The organizers of a pro-EU rally in central Tbilisi, where thousands of people gathered to say that Brussels&#8217; refusal to grant Georgia candidate status was the result of the Georgian Dream government&#8217;s misguided policies, demand the resignation of government and PM Irakli Gharibashvili.</p>



<p>The PM will resign within a week and a government of national consent will be formed, one of its organizers, Shota Digmelashvili, said at the rally.</p>



<p>The current government of Georgia will not fulfill the 12 requirements set by the EU for Georgia to achieve candidacy, so it must be done by the government of national consent, Dighmelashvili said.</p>



<p>On July 3, people from all regions of Georgia will gather and another rally will be held in front of the parliament, which will be permanent until the resignation of the Prime Minister and the government, he said.</p>



<p>&#8220;And we will stay here and not disband until the oligarchy disintegrates!&#8221; He said.</p>

<!-- Facebook Like Button Vivacity Infotech BEGIN -->
<div class="fb-like" data-href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" data-layout="standard" data-action="like" data-show-faces="false" data-size="large" data-width="450" data-share="1" ></div>
<!-- Facebook Like Button Vivacity Infotech END -->
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://dfwatch.net/author/dfwatch-staff" title="Posts by DFWatch staff" rel="author">DFWatch staff</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2022-06-24T22:17:14+04:00		</span>
	
<span>June 24th, 2022</span><span class="fusion-inline-sep">|</span>Categories: <a href="https://dfwatch.net/category/news" rel="category tag">News</a><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://dfwatch.net/tag/irakli-garibashvili" rel="tag">Irakli Garibashvili</a>, <a href="https://dfwatch.net/tag/shota-dighmelashvili" rel="tag">Shota Dighmelashvili</a></span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017&amp;p&#091;images&#093;&#091;0&#093;=https://dfwatch.net/wp-content/uploads/2022/06/digmel1.png&amp;p&#091;title&#093;=Pro-EU%20rally%20organizers%20in%20Tbilisi%20demand%20ousting%20the%20PM%2C%20forming%20a%20government%20of%20national%20consent" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=Pro-EU%20rally%20organizers%20in%20Tbilisi%20demand%20ousting%20the%20PM%2C%20forming%20a%20government%20of%20national%20consent&amp;url=https%3A%2F%2Fdfwatch.net%2Fpro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017&amp;title=Pro-EU%20rally%20organizers%20in%20Tbilisi%20demand%20ousting%20the%20PM%2C%20forming%20a%20government%20of%20national%20consent&amp;summary=The%20organizers%20of%20a%20pro-EU%20rally%20in%20central%20Tbilisi%2C%20where%20thousands%20of%20people%20gathered%20to%20say%20that%20Brussels%26%2339%3B%20refusal%20to%20grant%20Georgia%20candidate%20status%20was%20the%20result%20of%20the%20Georgian%20Dream%20government%26%2339%3Bs%20misguided%20policies%2C%20demand%20the%20resignation%20of%20government%20and%20PM%20Irakli%20Gharibashvili." target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://reddit.com/submit?url=https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017&amp;title=Pro-EU%20rally%20organizers%20in%20Tbilisi%20demand%20ousting%20the%20PM%2C%20forming%20a%20government%20of%20national%20consent" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdfwatch.net%2Fpro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017&amp;description=The%20organizers%20of%20a%20pro-EU%20rally%20in%20central%20Tbilisi%2C%20where%20thousands%20of%20people%20gathered%20to%20say%20that%20Brussels%26%2339%3B%20refusal%20to%20grant%20Georgia%20candidate%20status%20was%20the%20result%20of%20the%20Georgian%20Dream%20government%26%2339%3Bs%20misguided%20policies%2C%20demand%20the%20resignation%20of%20government%20and%20PM%20Irakli%20Gharibashvili.&amp;media=https%3A%2F%2Fdfwatch.net%2Fwp-content%2Fuploads%2F2022%2F06%2Fdigmel1.png" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk fusion-last-social-icon" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fdfwatch.net%2Fpro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017&amp;title=Pro-EU%20rally%20organizers%20in%20Tbilisi%20demand%20ousting%20the%20PM%2C%20forming%20a%20government%20of%20national%20consent&amp;description=The%20organizers%20of%20a%20pro-EU%20rally%20in%20central%20Tbilisi%2C%20where%20thousands%20of%20people%20gathered%20to%20say%20that%20Brussels%26%2339%3B%20refusal%20to%20grant%20Georgia%20candidate%20status%20was%20the%20result%20of%20the%20Georgian%20Dream%20government%26%2339%3Bs%20misguided%20policies%2C%20demand%20the%20resignation%20of%20government%20and%20PM%20Irakli%20Gharibashvili." target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><div class="fusion-clearfix"></div></div></div>			</div>
											<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2018/08/giorgi-margvelashvili-1-500x383.jpg" srcset="https://dfwatch.net/wp-content/uploads/2018/08/giorgi-margvelashvili-1-500x383.jpg 1x, https://dfwatch.net/wp-content/uploads/2018/08/giorgi-margvelashvili-1-500x383@2x.jpg 2x" width="500" height="383" alt="&#8220;Do not break up the trio&#8221; &#8211; Former leaders of Georgia ask the EU to grant candidate status" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2018/08/giorgi-margvelashvili-1.jpg" data-id="55010" data-rel="iLightbox[gallery]" data-title="giorgi-margvelashvili" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010"_self>&#8220;Do not break up the trio&#8221; &#8211; Former leaders of Georgia ask the EU to grant candidate status</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 22nd, 2022</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2022/05/saaka-500x383.jpg" srcset="https://dfwatch.net/wp-content/uploads/2022/05/saaka-500x383.jpg 1x, https://dfwatch.net/wp-content/uploads/2022/05/saaka-500x383@2x.jpg 2x" width="500" height="383" alt="GD rules out Saakashvili&#8217;s transfer abroad, opposition says ex-president actually “sentenced to death”" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2022/05/saaka.jpg" data-id="55006" data-rel="iLightbox[gallery]" data-title="saaka" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006"_self>GD rules out Saakashvili&#8217;s transfer abroad, opposition says ex-president actually “sentenced to death”</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 30th, 2022</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2022/05/tato-500x383.jpg" srcset="https://dfwatch.net/wp-content/uploads/2022/05/tato-500x383.jpg 1x, https://dfwatch.net/wp-content/uploads/2022/05/tato-500x383@2x.jpg 2x" width="500" height="383" alt="27 y/o Georgian killed in the bastion of Mariupol’s Ukrainian defenders" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2022/05/tato.jpg" data-id="55000" data-rel="iLightbox[gallery]" data-title="tato" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000"_self>27 y/o Georgian killed in the bastion of Mariupol’s Ukrainian defenders</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 12th, 2022</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2022/04/visit-500x383.jpg" srcset="https://dfwatch.net/wp-content/uploads/2022/04/visit-500x383.jpg 1x, https://dfwatch.net/wp-content/uploads/2022/04/visit-500x383@2x.jpg 2x" width="500" height="383" alt="Georgia sends an official delegation to war-torn Ukraine, at last" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/georgia-sends-an-official-delegation-to-war-torn-ukraine-at-last-54988">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2022/04/visit.jpg" data-id="54988" data-rel="iLightbox[gallery]" data-title="visit" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/georgia-sends-an-official-delegation-to-war-torn-ukraine-at-last-54988"_self>Georgia sends an official delegation to war-torn Ukraine, at last</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 13th, 2022</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/georgia-sends-an-official-delegation-to-war-torn-ukraine-at-last-54988#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="https://dfwatch.net/wp-content/uploads/2022/03/Ukr-Geo-Flag2-500x383.png" srcset="https://dfwatch.net/wp-content/uploads/2022/03/Ukr-Geo-Flag2-500x383.png 1x, https://dfwatch.net/wp-content/uploads/2022/03/Ukr-Geo-Flag2-500x383@2x.png 2x" width="500" height="383" alt="Georgians condemn steps taken by government during Ukraine crisis" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://dfwatch.net/georgians-condemn-steps-taken-by-government-during-ukraine-crisis-54965">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://dfwatch.net/wp-content/uploads/2022/03/Ukr-Geo-Flag2.png" data-id="54965" data-rel="iLightbox[gallery]" data-title="Ukr-Geo-Flag2" data-caption="">
						Gallery					</a>
														
				
				
		
				
				
					</div>
</div>

	
</div>
							

																							<h4 class="fusion-carousel-title">
									<a href="https://dfwatch.net/georgians-condemn-steps-taken-by-government-during-ukraine-crisis-54965"_self>Georgians condemn steps taken by government during Ukraine crisis</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 1st, 2022</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="https://dfwatch.net/georgians-condemn-steps-taken-by-government-during-ukraine-crisis-54965#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://dfwatch.net/wp-login.php?redirect_to=https%3A%2F%2Fdfwatch.net%2Fpro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div>
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" aria-current="page">Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent</a>
									</li>
											<li>
					<a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010">&#8220;Do not break up the trio&#8221; &#8211; Former leaders of Georgia ask the EU to grant candidate status</a>
									</li>
											<li>
					<a href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006">GD rules out Saakashvili&#8217;s transfer abroad, opposition says ex-president actually “sentenced to death”</a>
									</li>
											<li>
					<a href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000">27 y/o Georgian killed in the bastion of Mariupol’s Ukrainian defenders</a>
									</li>
											<li>
					<a href="https://dfwatch.net/links-between-conflict-in-ukraine-and-georgia-54993">Links between conflict in Ukraine and Georgia</a>
									</li>
					</ul>

		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div>
		<div id="recent-posts-7" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" aria-current="page">Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent</a>
									</li>
											<li>
					<a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010">&#8220;Do not break up the trio&#8221; &#8211; Former leaders of Georgia ask the EU to grant candidate status</a>
									</li>
											<li>
					<a href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006">GD rules out Saakashvili&#8217;s transfer abroad, opposition says ex-president actually “sentenced to death”</a>
									</li>
											<li>
					<a href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000">27 y/o Georgian killed in the bastion of Mariupol’s Ukrainian defenders</a>
									</li>
											<li>
					<a href="https://dfwatch.net/links-between-conflict-in-ukraine-and-georgia-54993">Links between conflict in Ukraine and Georgia</a>
									</li>
					</ul>

		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"></div>
		</div>
		<div id="recent-posts-9" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" aria-current="page">Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent</a>
									</li>
											<li>
					<a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010">&#8220;Do not break up the trio&#8221; &#8211; Former leaders of Georgia ask the EU to grant candidate status</a>
									</li>
											<li>
					<a href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006">GD rules out Saakashvili&#8217;s transfer abroad, opposition says ex-president actually “sentenced to death”</a>
									</li>
											<li>
					<a href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000">27 y/o Georgian killed in the bastion of Mariupol’s Ukrainian defenders</a>
									</li>
											<li>
					<a href="https://dfwatch.net/links-between-conflict-in-ukraine-and-georgia-54993">Links between conflict in Ukraine and Georgia</a>
									</li>
					</ul>

		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</div>
		<div id="recent-posts-12" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://dfwatch.net/pro-eu-rally-organizers-in-tbilisi-demand-ousting-the-pm-forming-a-government-of-national-consent-55017" aria-current="page">Pro-EU rally organizers in Tbilisi demand ousting the PM, forming a government of national consent</a>
									</li>
											<li>
					<a href="https://dfwatch.net/do-not-break-up-the-trio-former-leaders-of-georgia-ask-the-eu-to-grant-candidate-status-55010">&#8220;Do not break up the trio&#8221; &#8211; Former leaders of Georgia ask the EU to grant candidate status</a>
									</li>
											<li>
					<a href="https://dfwatch.net/gd-rules-out-saakashvilis-transfer-abroad-opposition-says-ex-president-actually-sentenced-to-death-55006">GD rules out Saakashvili&#8217;s transfer abroad, opposition says ex-president actually “sentenced to death”</a>
									</li>
											<li>
					<a href="https://dfwatch.net/27-y-o-georgian-killed-in-the-bastion-of-mariupols-ukrainian-defenders-55000">27 y/o Georgian killed in the bastion of Mariupol’s Ukrainian defenders</a>
									</li>
											<li>
					<a href="https://dfwatch.net/links-between-conflict-in-ukraine-and-georgia-54993">Links between conflict in Ukraine and Georgia</a>
									</li>
					</ul>

		</div><div id="text-57" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer fusion-footer-parallax">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© Copyright 2011 - <script>document.write(new Date().getFullYear());</script>   |   Democracy & Freedom Watch   |   All Rights Reserved   |   Powered by <a href='http://wordpress.org' t>WordPress</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/DFWatch" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/DFWatch" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-dribbble fusion-icon-dribbble" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Dribbble" data-toggle="tooltip" title="Dribbble"><span class="screen-reader-text">Dribbble</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=323130807738170";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/comment-reply.min.js?ver=5.5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='avada-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/dfwatch.net\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"7a1619b36c","protocol":"1","theme_url":"https:\/\/dfwatch.net\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Infinite Scroll","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"0","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.975","lightbox_path":"horizontal","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"0","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"31px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"83","nav_highlight_border":"3","page_title_fading":"1","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1100","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"30px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfwatch.net/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.3' id='avada-js' async ></script> 
<script type='text/javascript' src='https://dfwatch.net/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
		<!-- Start of StatCounter Code -->
		<script type="text/javascript">
			var sc_project = 10358870;
			var sc_invisible = 1;
			var sc_security = "0d92c3fd";
			var scJsHost = (("https:" == document.location.protocol) ?
			"https://secure." : "http://www.");
			document.write("<sc"+"ript type='text/javascript' src='" +
			scJsHost+
			"statcounter.com/counter/counter.js'></"+"script>");
		</script>
		<!-- End of StatCounter Code -->
		
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://dfwatch.net/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
